sabato 14 mattina...e poi la "disgrazia"!

Appuntamenti, raduni, trasferte...

Messaggioda Roby » lun nov 16, 2009 12:20 pm

No ancora no
ma provvederò quanto prima perchè?
Roberto
Avatar utente
Roby
Amministratore
Amministratore
 
Messaggi: 1065
Iscritto il: dom apr 06, 2008 10:00 pm
Località: MESSINA

Messaggioda maverick » lun nov 16, 2009 2:23 pm

mi dispiace roby zz. e ut che sei cosi preciso in tutto , a volte la sfortuna perseguita, ma .. hce dire, morto un papa se ne fa un'altro.. :)
Cieli sereni Maurizio
Avatar utente
maverick
COLONNELLO
COLONNELLO
 
Messaggi: 518
Iscritto il: lun apr 07, 2008 10:00 pm
Località: Giarre (CT)

Messaggioda gianluca82 » lun nov 16, 2009 4:47 pm

Volevo sapere se ti avevano già detto qualcosa
Avatar utente
gianluca82
Tenente
Tenente
 
Messaggi: 98
Iscritto il: dom mag 10, 2009 10:00 pm
Località: Messina

incidente

Messaggioda bigpylot » lun nov 16, 2009 4:56 pm

ciao Roberto ...mi dispiace per l'incidente....
Guardando la foto del servo, mi viene da pensare che il difetto provenga proprio da lui, mi sembra andato in corto .....
Informati sulla garanzia dei servi hitec
visto che sono una serie costosa e di alto livello .....
facci sapere un saluto a tutti gli amici
Avatar utente
bigpylot
Sottotenente
Sottotenente
 
Messaggi: 42
Iscritto il: gio apr 17, 2008 10:00 pm

Sabato 14

Messaggioda flyfabio62 » lun nov 16, 2009 7:38 pm

Ciao Roberto,
quando un modello si rompe :evil: è sempre un gran dispiacere soprattutto quando avviene a poca distanza da un'altro avvenuto nel nostro campo di volo a Palermo. L'elettronica non ti sta aiutando assolutamente per ora! :cry:
Sabato anch'io ho sfiorato il colpaccio: in decollo con l'Aladdin il mio OS140 ha borbottato e senza pensarci due volte ho abortito il decollo finendo lungo nella pista per evitare guai peggiori. :?
Anche se molti dei presenti insistevano su problemi di carburazione od altro, io che ormai conosco il mio pollo ho intuito che il cuscinetto posteriore era arrivato. Infatti, alla quarta sostituzione, ormai riconosco i sintomi: difficoltà di avviamento, spegnimento in volo, caduta di potenza ecc. Oggi ho smontato il tutto ed anche se apparentemente il cuscinetto sembrava a posto, provandolo a vuoto ogni tanto rallentava. Questo per far capire che se non è perfettamente funzionante il motore non va!!... 8O
Peccato solo che sabato c'era una giornata splendida per provare i nuovi programmi acrobatici ma i modelli costano e quindi bisogna avere pazienza. :roll:
Ottieni le tue belle informazioni e resisti vedrai che la fortuna girerà come un bel looping! :wink:
A presto ed in bocca al lupo.
Fabio
Avatar utente
flyfabio62
Tenente
Tenente
 
Messaggi: 129
Iscritto il: sab feb 07, 2009 11:00 pm
Località: PALERMO

Messaggioda Fulcrum » lun nov 16, 2009 9:18 pm

roby mi spiace veramente, farti una capatina a lourdes ci hai pensato?....
Avatar utente
Fulcrum
Sottotenente
Sottotenente
 
Messaggi: 19
Iscritto il: mar apr 08, 2008 10:00 pm

hitc

Messaggioda raven2 » mar nov 17, 2009 10:36 am

ciao Roberto, io dico che non bisogna meravigliarsi tutto puo' capitare anche su una Ferrari da 200.000 euri.Comunque io uso servi Hitec gli ultimi a 7.4 v e sono una meraviglia.,almeno fino al momento.
Avatar utente
raven2
Sottotenente
Sottotenente
 
Messaggi: 26
Iscritto il: mar mag 06, 2008 10:00 pm
Località: gioia tauro

Messaggioda FeeL » mar nov 17, 2009 2:57 pm

8O 8O 8O 8O 8O 8O
Maledetti cinesini!!!!!!!!!!!
Avatar utente
FeeL
Capitano
Capitano
 
Messaggi: 203
Iscritto il: mar apr 08, 2008 10:00 pm
Località: GAGGI

Messaggioda ramirez76 » mar nov 17, 2009 5:34 pm

ormai non mi meraviglio più di nulla!!!! oggi mi ero recato in un campo vicino casa per provare un pò il mio maxi.. metto in moto.. a un certo punto il gas resta a palla!!! per fortuna tenevo il modello dalla coda.. e non è successo nulla.. ma questo è quello che rimane del servo del gas.. (oltre un odore di "arrostimento" per tutto il campo...).... oh... ma che sta succendendo!!!

Immagine

a.. poi nn capisco come ci vendono questi servi per servi ad ingranaggi in metallo quando uno (forse il più delicato) è in plastica!!! maaaa

Immagine
TJrc su Facebook

Immagine
Avatar utente
ramirez76
COLONNELLO
COLONNELLO
 
Messaggi: 2270
Iscritto il: dom apr 06, 2008 10:00 pm

Messaggioda ramirez76 » mar nov 17, 2009 6:17 pm

a questo punto che servo mi consigliate a 6v? mezzo affidabile...
TJrc su Facebook

Immagine
Avatar utente
ramirez76
COLONNELLO
COLONNELLO
 
Messaggi: 2270
Iscritto il: dom apr 06, 2008 10:00 pm

Messaggioda brigher » mar nov 17, 2009 8:18 pm

...ed è anche per questo che, a mio parere, è indispensabile montare un interruttore elettronico che stacchi l'alimentazione della centralina tramite comando radio!! :D

Per quanto riguarda il servo del motore, io monterei uno standard eco....è vero, è più pesante di un micro...ma molto più robusto....soprattutto in considerazione degli scuotimenti che subisce il modello (e quindi anche i servi) a causa del 50cc. a benzina.
Avatar utente
brigher
Capitano
Capitano
 
Messaggi: 208
Iscritto il: lun apr 07, 2008 10:00 pm
Località: MESSINA

Messaggioda ramirez76 » mar nov 17, 2009 8:46 pm

brigher ha scritto:...ed è anche per questo che, a mio parere, è indispensabile montare un interruttore elettronico che stacchi l'alimentazione della centralina tramite comando radio!! :D

Per quanto riguarda il servo del motore, io monterei uno standard eco....è vero, è più pesante di un micro...ma molto più robusto....soprattutto in considerazione degli scuotimenti che subisce il modello (e quindi anche i servi) a causa del 50cc. a benzina.


mi sa che c'hai ragione... anche perche questo servo è sul castello motore.. per cui tutte le vibrazioni... li prende
TJrc su Facebook

Immagine
Avatar utente
ramirez76
COLONNELLO
COLONNELLO
 
Messaggi: 2270
Iscritto il: dom apr 06, 2008 10:00 pm

Messaggioda ramirez76 » gio nov 19, 2009 8:01 pm

leggendo tra i vari forum, ho scoperto di non essere l unico ad avere avuto problemi col servo del gas... Praticamente si narra.. Che la molla che fa chiudere la farfalla del gas, tenendo sempre in tensione il servo, può provocare col tempo, la fine dello stesso.. Se aggiungiamo poi una notevole quantità di vibrazioni.. Per cui è meglio sganciare la molla completamente.. E creare un comando completamente libero.. E magari con servi standard.. Che ne pensate??
TJrc su Facebook

Immagine
Avatar utente
ramirez76
COLONNELLO
COLONNELLO
 
Messaggi: 2270
Iscritto il: dom apr 06, 2008 10:00 pm

Messaggioda badangel » gio nov 19, 2009 9:35 pm

io ho corso a livello agonistico per 10 anni con le 1/5 con carburatore walbro e per vibrazioni e urti facevamo scorpacciate in piu' lo stesso servo in staccata serviva la pompa idraulica dei freni e non mi e' mai accaduto nulla , ed usavamo sei servi grandezza standard da 9 kg con ingranaggi in metallo e doppio cuscinetto
Avatar utente
badangel
Tenente Colonnello
Tenente Colonnello
 
Messaggi: 462
Iscritto il: lun apr 07, 2008 10:00 pm
Località: Emirati Arabi Uniti

Messaggioda badangel » gio nov 19, 2009 9:38 pm


ERRATA CORRIGE

la frase e' dei servi non sei servi
Avatar utente
badangel
Tenente Colonnello
Tenente Colonnello
 
Messaggi: 462
Iscritto il: lun apr 07, 2008 10:00 pm
Località: Emirati Arabi Uniti

Messaggioda Josseff » gio nov 19, 2009 10:30 pm

ma infatti la molla del carburatore va levata... io ho già visto come togliere quella dal dle30

quella molla è del tutto inutile se la farfalla è mossa da un servo, è utile nei decespugliatori perchè il gas si gestisce tramite grilletto

oltre a danneggiare il servo quel sistema, tenendo sempre in tensione il servo lo fa consumare più di tutti gli altri
Avatar utente
Josseff
COLONNELLO
COLONNELLO
 
Messaggi: 673
Iscritto il: mar apr 08, 2008 10:00 pm

Messaggioda ramirez76 » gio nov 19, 2009 10:59 pm

e... mai vuoi.. La poca esperienza.. La tanta disinformaz sui benzina fino a poco tempo fa.. Ecco l errore in agguato..anche perché quella molla è perfettamente inutile anche in caso di rottura del serve.. Infatti è rimasto bloccato a mezzo gas. Sarebbe utile solo se, come tanti, si usasse un comando a fili di acciaio.. Cioè solo un filo che tira e apre la farfalla e il ritorno garantito dalla molla... Chissà però se sempre efficace.. E affidabile..
TJrc su Facebook

Immagine
Avatar utente
ramirez76
COLONNELLO
COLONNELLO
 
Messaggi: 2270
Iscritto il: dom apr 06, 2008 10:00 pm

Messaggioda brigher » gio nov 19, 2009 11:10 pm

ma infatti è preferibile toglierla, come ad es. aveva fatto anche Roby sul motore dell'extra....osservando il suo dl50 dopo lo sfortunato crash di sabato, avevo apppunto notato questo particolare......
Avatar utente
brigher
Capitano
Capitano
 
Messaggi: 208
Iscritto il: lun apr 07, 2008 10:00 pm
Località: MESSINA

Messaggioda gianluca82 » ven nov 20, 2009 7:48 am

Non c'è verso di evitare di montare il servo proprio sul castello motore? In effetti lo si shakera inutilmente.
Cmq ho avuto qualche esperienza con le macchine anche io e devo dire che rispetto a quello che si vede lì sugli aerei i servi viaggiano in prima classe. Ricordo che il servo dello sterzo raccoglieva tutta la sporcizia che si poteva trovare sulla pista ben inpastata con l'olio, per non parlare delle vibrazioni e tuttavia sembrava non dare troppe noie. Ho ancora un due o tre servi reduci da una macchina in condizioni penose che effettivamente non mi fiderei di montare più neanche su un trenino elettrico
Avatar utente
gianluca82
Tenente
Tenente
 
Messaggi: 98
Iscritto il: dom mag 10, 2009 10:00 pm
Località: Messina

Messaggioda ramirez76 » ven nov 20, 2009 7:57 am

brigher ha scritto:ma infatti è preferibile toglierla, come ad es. aveva fatto anche Roby sul motore dell'extra....osservando il suo dl50 dopo lo sfortunato crash di sabato, avevo apppunto notato questo particolare......


E.... A saperlo..
TJrc su Facebook

Immagine
Avatar utente
ramirez76
COLONNELLO
COLONNELLO
 
Messaggi: 2270
Iscritto il: dom apr 06, 2008 10:00 pm

PrecedenteProssimo

Torna a Appuntamenti al campo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron